Программа SensMe Setup от Sony не устанавливается

Программа SensMe Setup от Sony не устанавливается

Хитрая компания Sony выпустила и походу уже давно (судя по интерфейсу), программу SensMe Setup, которая самостоятельно перелопачивает всю музыкальную коллекцию на подключенной флешке, добавляя в каждую мелодия обложку альбома и присваивая определенный канал (настроение) SensMe.

Но вот проблема, программа SensMe Setup от Sony отказывается устанавливаться. После непродолжительных мучений, решение все же было найдено.

В Интернете почему-то об этой запатентованной технологии Sony – SensMe известно очень мало, выручает только Wikipedia, где хоть немного раскрывается вся сущность этой штуки. Зато в каждом рекламном описании автомобильных магнитол и портативных MP3-плееров, эта технология упоминается. Козыряют ей как надо.

Перед тем как устанавливать SensMe Setup, необходимо установить зачем то ContentTransfer. Ну да ладно. Если бы только это…

После запуска установки SensMe Setup, мастер установки вылетает в ошибку и установка прекращается. Эта ошибка выглядит так:

Программа SensMe Setup от Sony не устанавливается

Сам текст:

An error occurred while applying security settings. Users is not a valid user or group. This could be a problem with the package, or a problem connecting to a domain controller on the network. Check you network connection and click Retry, or Cancel to end the install. Unable to locate the uder`s SID, system error 1332

говорит нам о том, что используемый Вами пользователь, от которого запускается сама установка, похож на инвалида и установка не может быть выполнена.

Виновниками этой проблемы можно считать конторы "Параграф", "Диалог" и Sony. Первые две виноваты за то, что переводили ОС Windows уж очень досконально, не задумываясь о том, что нерадивые разработчики из Sony жестко привяжут название группы, в которую входит пользовател, к своему приложению. Sony зачем-то привязала свой SensMe Setup к группе Users, а в локализованной версии Windows такой группы нет, а используется – Пользователи.

В этом и есть вся проблема.

Решение

Для того, чтобы решить эту проблему, просто напросто нужно создать группу Users самостоятельно и добавить в нее свою учетную запись, от которой Вы работаете.

Сделать это можно либо клацая мышкой по окошкам, либо выполнив две команды в системной консоли CMD:

net localgroup "Users" /ADD
net localgroup "Users" "Администратор" /ADD

Первая команда создает новую группу Users, а вторая добавляет вашего пользователя в нее. На месте Администратор должна стоять ваша учетная запись (все же чаще всего именно Администратор стоит у многих по умолчанию – статистика).

После эти нехитрых действий приложение запускается и работает.

Сама технология SensMe полезная и несомненно очень удобна для использования, но выглядит она как-то не доделанной. Такие глупые ошибки, как эта, как-то не вяжутся с таким технологическим гигантом, как Sony.

P.S. Кстати, мой однокурсник помешан на гаджетах от Sony, уехав покорять северную столицу он купил себе ноутбук Sony Vaio, фотоаппарат и портативную приставку. Ему еще повезло, что Sony не производит автомобили, а то бедняге пришлось бы долго работать для покупки такого автомобиля в России.

Комментарии:

  1. myr4ik07 опубликовал комментарий 18 Август 2011, 22:09 #

    Отличный ход, хорошо, что додумались. Будет мне напоминание на будущее.

    | Ответить
  2. sobmar опубликовал комментарий 22 Август 2011, 11:19 #

    Спасибо за отличное решение.

    | Ответить
  3. xant опубликовал комментарий 20 Октябрь 2011, 12:20 #

    СПАСИБО ПОМОГЛО !!!!!!!!!!!!!!!!!!!!!!!!!!

    | Ответить
  4. Александр опубликовал комментарий 30 Декабрь 2011, 01:41 #

    Не помогло… Стоит Windows 7, сделал все как выше указано, но выдает ту же ошибку… Спасибо…

    | Ответить
  5. Валерий опубликовал комментарий 11 Февраль 2012, 23:36 #

    Спасибо большое, на Windows 7 идет, просто скопировал поочереди обе команды в командную строку "Выполнить"!

    | Ответить
  6. Alex опубликовал комментарий 6 Июль 2013, 17:47 #

    Такой же болезнью страдает Skype от самого Microsoft-а
    (An error occurred while applying security settings. Users is not a valid user or group. This could be a problem with the package, or a problem connecting to a domain controller on the network. Check your network connection and click Retry, or Cancel to end the install).

    Спасибо за решение :-)

    | Ответить
Имя
e-mail
Сайт
Текст комментария: